Contact us

We try to act fast!

We really try to reply all of your messages very fast, but we are overloaded!

SEND US A MESSAGE

F.A.Q

If you are seeing the message system folder missing, then you have cloned the source using git and you need to run a build first. Check INSTALL.md for instructions or download latest zip file from bintray instead.
If at login time you read “The installation is not correct, check your php.ini file.”, please check the error_log in public folder to understand what’s wrong and make sure you read the INSTALL.md. To know how to enable error_log, please read the comment in issue 1770.ple Description
If you installed your OSPOS under a web server subdir, please edit public/.htaccess and go to the lines with comment if in web root and if in subdir comment above line, uncomment below one and replace with your path and follow the instruction on the second comment line. If you face more issues please read issue #920 for more help.
Apache server configurations are SysAdmin issues and not strictly related to OSPOS. Please make sure you first can show a “hello world” html page before pointing to OSPOS public directory. Make sure .htaccess is correctly configured.
If the avatar pictures are not shown in Items or at Item save time you get an error, please make sure your public and subdirs are assigned to the correct owner and the access permission is set to 755.
If you install ospos in docker behind a proxy that performs ssloffloading, you can enable the url generated to be https instead of http, by activating the environment variable FORCE_HTTPS = 1.
If you have suhosin installed and face an issue with CSRF, please make sure you read issue #1492.